Beyond / API Outage
Incident Report for TempWorks Software
Resolved
We have completed our monitoring of the fix that was implemented and all services are fully operational. If you are still experiencing any issues, please contact our Support team at 651-452-0366.
Posted Aug 12, 2022 - 07:44 CDT
Monitoring
We have implemented a resolution for the issue that may have been preventing some users from connecting to some hosted services. We are actively monitoring the implementation of the fix for any ongoing issues.
Posted Aug 12, 2022 - 07:38 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 07:25 CDT
Identified
We have identified the cause of an issue that may be preventing some users from accessing some hosted services. Our team is actively working on a resolution. We will continue to provide updates as they are available.
Posted Aug 12, 2022 - 07:23 CDT
Investigating
Our infrastructure team is investigating an issue that may be preventing some users from accessing services related to APIv3, specifically Beyond. There is also expected impact to HRCenter and Enterprise. We apologize for the inconvenience and will send updates as they are available.
Posted Aug 12, 2022 - 07:18 CDT
This incident affected: Beyond, HRCenter (HRCenter (Employee), HRCenter (Admin), Convert Service), and Enterprise (Apps.OnTempWorks.Com) (RDP Web Access, RDP Gateway, RDP Connection Broker, RDP Session Hosts).