Partial Outage
Incident Report for TempWorks Software
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:01 CDT
Monitoring
Our infrastructure team has completed rolling out the fix for this issue and are continuing to monitor for any additional impacts.
Posted Jul 19, 2024 - 07:54 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 05:11 CDT
Update
Our infrastructure team is continuing to roll out fixes to the remaining impacted systems. Due to the redundant nature of our infrastructure, most systems are still accessible to end users, although there may still be some impacts until the fixes have been completely rolled out.
Posted Jul 19, 2024 - 03:53 CDT
Identified
A software update from one of our security vendors has caused several TempWorks systems to stop responding properly. Our infrastructure team is actively working on addressing these systems, however, many systems may be less performant/redundant than normal and/or unavailable as this incident is progressing.
Posted Jul 19, 2024 - 02:30 CDT
This incident affected: Enterprise (3-Tier) (Enterprise Data Portals) and Enterprise (Apps.OnTempWorks.Com) (RDP Session Hosts).