HRCenter Outage
Incident Report for TempWorks Software
Resolved
This incident has been resolved.
Posted May 13, 2022 - 13:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 13:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 12:45 CDT
Investigating
Our infrastructure team is investigating an issue that may be preventing users from accessing HRCenter. We apologize for the inconvenience and will send updates as they are available.
Posted May 13, 2022 - 12:42 CDT
This incident affected: HRCenter (HRCenter (Employee), HRCenter (Admin), Convert Service).