401 Errors in HRCenter (TCC WOTC)

Incident Report for TempWorks Software

Resolved

This incident has been resolved.
Posted May 05, 2026 - 11:51 CDT

Update

We are continuing to monitor the integration and are seeing stable, successful responses. Functionality within HRCenter, including TCC WOTC, remains fully operational with no further 401 errors observed.
Posted May 05, 2026 - 11:50 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 11:44 CDT

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 11:29 CDT

Investigating

We are currently investigating this issue.
Posted May 05, 2026 - 11:20 CDT
This incident affected: HRCenter (HRCenter (Employee)).