Intermittent Connection Issues on Certain Networks

Incident Report for TempWorks Software

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 15:34 CDT

Identified

We have identified that the connection issues affecting some clients appear to be related to network routing through Cogent Communications. While this is outside of TempWorks' infrastructure, we are continuing to monitor the situation and investigate reports.

Clients experiencing issues may be able to access Beyond and Enterprise by connecting through an alternate internet connection or network. We also recommend contacting your internet service provider to report the connectivity issue.
Posted Sep 02, 2026 - 10:55 CDT

Investigating

We are currently investigating this issue.
Posted Sep 02, 2026 - 10:15 CDT
This incident affected: Beyond.