WebCenter Page Rendering Issue
Incident Report for TempWorks Software
Resolved
We have confirmed that the application pool refresh has resolved this incident. Our Support teams are no longer able to reproduce the issue. Thank you for your patience and please contact us if you are still experiencing problems after clearing your browser cache.
Posted Dec 02, 2022 - 13:18 CST
Monitoring
We identified that the style sheets associated with WebCenter pages were not loading properly in some instances. After refreshing the WebCenter application pool, we believe the issue is resolved. We will continue monitoring to ensure that the issue does not persist before calling this incident resolved.
Posted Dec 02, 2022 - 13:13 CST
Investigating
Our Technology team is investigating an issue that may be causing issues rendering WebCenter web pages in certain browsers. We will provide an update as soon as we identify the issue
Posted Dec 02, 2022 - 12:51 CST
This incident affected: WebCenter.