Hurricane Electric/Charter Outage Causing Connectivity Issues in Beyond/Enterprise
Incident Report for TempWorks Software
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 15:01 CDT
Update
Most clients affected are now reporting services have resumed as normal.
Posted Jul 12, 2023 - 13:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 13:57 CDT
Update
We have identified the issue as stemming from an IP Transit provider, Hurricane Electric. We are actively monitoring their site and downdetector (https://downdetector.com/status/he/) to confirm when operational services resume. If you are having connection issues you believe to be unrelated to Charter or Hurricane Electric services, please contact Tempworks Support.
Posted Jul 12, 2023 - 13:49 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 13:45 CDT
Update
We have identified the issue as stemming from an IP Transit provider. We are actively working with our ISP to mitigate this and avoid problematic routes.
Posted Jul 12, 2023 - 13:35 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2023 - 13:34 CDT
Investigating
We are currently investigating this issue.
Posted Jul 12, 2023 - 13:24 CDT
This incident affected: Beyond and Enterprise (Apps.OnTempWorks.Com) (RDP Web Access, RDP Gateway, RDP Connection Broker, RDP Session Hosts).