Partial Impact to Reporting and Logins
Incident Report for TempWorks Software
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 13:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 13:47 CDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 13:31 CDT
This incident affected: Beyond, WebCenter and Enterprise (Apps.OnTempWorks.Com) (RDP Web Access, RDP Gateway, RDP Connection Broker, RDP Session Hosts).